Gmod Toybox Auth error

Please help me, ive never knew this was here until i went to a friends and went on his. I have an error with it though, therefore i cant use it :’( Please help. Thanks
Screens:

http://img402.imageshack.us/img402/1283/wtf1c.png

http://img823.imageshack.us/img823/7990/wtf2j.png

http://img221.imageshack.us/img221/350/wtf3hvl.png

http://img810.imageshack.us/img810/9796/wtf4v.png

Bump

is anyone actually gonna help. ¬.¬

toybox might be down, i think

doesn’t this need to go in the ToyBox sub-forum?

Also, i have exactly the same problem. :tinfoil:

idk if it should be in toybox but hes asking for help too so…

also if toybox is down nobody connects to it…

some people can connect to it apparently, which is a bit disappointing. :pwn:

Does this webpage work for you?

http://toybox.garrysmod.com/ingame/

unfortunately, it doesn’t. it says: “Error 102 (net::ERR_CONNECTION_REFUSED): The server refused the connection.” which is the same error code as in-game, unless i need to try this in GMod instead of my browser.

EDIT: if i use a cached version from Google it shows a button to sign in with steam. when i click it, i get error 102 again. …almost!

EDIT 2: I had GMod gifted to me by a friend, if that has anything to do with my toybox auth problem.

Whenever i run GMOD in Offline mode steam I get kicked offline for days :frowning:

Nope and nether does the normal toybox site

[editline]28th July 2011[/editline]

I had my gifted as well(i had to get my bro to gift it through steam as i did not have a bank)

for some reason, it must be my computer or something. I disabled my firewall from my anti virus to no avail. tried a few different browsers. Then after windows tried to identify the problem, it said i need to contact my ISP, because it is a problem not to do with the computer, so there’s one webpage i cant view.

Oh… wait, i can. But just on my Nintendo DSi.

???

I have the same error to.

The website garry postesd doesnt work for me eiher :frowning:

I just buy Gmod to play with the toybox and now it results it’s broken.I pay for it!

Holy crap I thought I was the only one with this error.

@Garry
I, too, cannot open that webpage.

Its been 4 months and its still not working for me…

@Garry
This isn’t working for me either. I paid my friend to gift me gMod, due to no bank account, but don’t see why that would be the problem. I’ve seen it work for other people, though. Re-installing everything fixed nothing. The webpages don’t work either.

ToyBox is sometimes down, reonstalling won’t help. Patience will.

It’s working now for some reason.