Gmod will not start up

garrysmod shows me an error message every time i start it up
i have been playing for a while and this just started happening
it says “failed to lock vertex buffer in CMeshDX8::LockVertexBuffer”

Your running Intel GMA.
Next.

that did not help whatsoever

[editline]04:38PM[/editline]

i am running on an ati radeon mobile chipset

Post your full PC specs

OS Name Microsoft Windows 7 Home Premium
Version 6.1.7600 Build 7600
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name DYLANS-LAPTOP
System Manufacturer Gateway
System Model MD2419U
System Type x64-based PC
Processor AMD Athlon™ X2 Dual-Core QL-65, 2100 Mhz, 2 Core(s), 2 Logical Processor(s)
BIOS Version/Date Phoenix Technologies LTD 9A.30, 10/14/2008
SMBIOS Version 2.4
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume2
Locale United States
Hardware Abstraction Layer Version = “6.1.7600.16385”
User Name Dylans-Laptop\Dylan
Time Zone Central Daylight Time
Installed Physical Memory (RAM) 3.00 GB
Total Physical Memory 2.75 GB
Available Physical Memory 1.16 GB
Total Virtual Memory 5.49 GB
Available Virtual Memory 3.53 GB
Page File Space 2.75 GB
Page File C:\pagefile.sys

[editline]04:51PM[/editline]

Driver Packaging Version 8.65-090813a-087343C
Provider ATI Technologies Inc.
2D Driver Version 8.01.01.949
2D Driver File Path /REGISTRY/MACHINE/SYSTEM/ControlSet001/Control/CLASS/{4D36E968-E325-11CE-BFC1-08002BE10318}/0000
Direct3D Version 8.14.10.0697
OpenGL Version 6.14.10.8918
Catalyst™ Control Center Version 2009.0813.2131.36817

[editline]05:24PM[/editline]

… uh hello?

[editline]05:24PM[/editline]

Yeah thats it

[editline]05:55PM[/editline]

really guys…

Ffffffffffffuuuuuuuuuuuuuuu

[editline]09:22PM[/editline]

bumpity

[editline]09:22PM[/editline]

Bumpity

[editline]09:28PM[/editline]

Seroiusly guys i want to play this thread has been up for almost 2 days now

I have exactly the same problem AND I just started using garrys mod when it happend this is the letter i sent to steam. “I have just spent bought garrys mod i loved it when i first played it, then i clicked on play multiplayer and started up the server on the top of the list. It started to download stuff, so i thaught not now, so i pressed escape, it went black, i did ctrl alt delete and shut down garrys mod (because it froze) and then when i tried to start it up again it says “failed to lock buffer CmeshDX8::lockvertexbuffer” i tried restarting the computer and reinstalling it, i typed it into the internet and i saw it was quite a common problem with steam games, i cant play garrys mod untill its fixed tell me how to fix it.
thanks
Tom” I WISH IT WOULD WORK AND IV TRIED EVEREYTHING!!!

[editline]07:03PM[/editline]

[quote=“Gandalfnog, post:7, topic:47291”]

I have exactly the same problem AND I just started using garrys mod when it happend this is the letter i sent to steam. “I have just spent bought garrys mod i loved it when i first played it, then i clicked on play multiplayer and started up the server on the top of the list. It started to download stuff, so i thaught not now, so i pressed escape, it went black, i did ctrl alt delete and shut down garrys mod (because it froze) and then when i tried to start it up again it says “failed to lock buffer CmeshDX8::lockvertexbuffer” i tried restarting the computer and reinstalling it, i typed it into the internet and i saw it was quite a common problem with steam games, i cant play garrys mod untill its fixed tell me how to fix it.
thanks
Tom” I WISH IT WOULD WORK AND IV TRIED EVEREYTHING!!!
Sorry i dont have a solution I WISH SOMEONE DOES THOUGH AHAGHA!