GMod won't start

I just downloaded gmod onto this computer, and it wont start.
It says preparing to launch gmod, then it says hl2.exe had to close. I updated the drivers and no commands will do anything to fix it.

Have a quick read at this https://support.steampowered.com/kb_article.php?ref=9402-MKEN-1517

I tried everything in there, Nothing helped for me

[editline]07:52PM[/editline]

Oh yea and It’s only gmod, half-life 2 works just fine.

Bump

Tried re-installing? Or have you installed a mod which could be doing it, or edited any files?

Reinstalled, and no addons at all yet. It’s a pure copy strait from steam.

s

Help!

Specs?

If you have got pirated copy, say it now, or write to valve

If you was to actually read the thread you’d know it’s from Steam.

Sorry for asking questions. I just want to find a solution. And pardon me, i seen only that he downloaded and installed it. I do not want to flame. Have you seen advice? Contact support.

Read the whole thread before you reply.

What do you say to " Its a pure copy from TPB?"

“GTFO” ?.

Also, fun-fact, The Pirate Bay doesn’t exist anymore.

Wait, what the fuck? It does?!

not for long.

fyi, they’ve released the tpb database and all that onto their tracker.

i heard it takes 21 gb :v:

Rather dont talk about warez and lets help solve the problem :wink:

EDIT: What am i trying to say is that, mostly pirated versions of gmod have problems like this. I am trying to verify it. And please. try to not talk like total idiot. Where is fu… every two word.

fuck fucking fuck fuck triple fuck.

Well, your culture of talking talks about your intelligence

Guys seriously, I Own the game on steam and have run it on 3 other computers, its only this one specifically that does it.