GMod won't start

Sometime ago i bought latest verison of gmod on steam. Its been working perfectly until now. I click launch gmod, it sends me to the loading screen then stops. It doesn’t come up with a error message or something, it just doesn’t do anything. After some time i go to cancel it but it says its not responding. I have to open task manager to close it.

Ive tried loads of things to get it working again but none of them work. Ive tried restarting my pc, deleting all addons and downloads ive got for it and unistalled then installed gmod again. But still it doesnt work.
So atm i dont have any addons, its basicly as if i just got it.

Processor: Processor Intel® Core™2 Duo CPU T6500 @ 2.10GHz, 2100 Mhz, 2 Core(s), 2 Logical Processor(s)
RAM: 3038 Mb
Operating System: Microsoft® Windows Vista™ Home Premium

someone please help!

have you reinstalled steam? do other steam games run fine? what is your videocard?

Post all your mods and SVN.

No I haven’t reinstalled steam, ill do it now.
Yeah Half Life 2 works fine.

Video Card:
Driver: NVIDIA GeForce G 105M
DirectX Driver Name: nvd3dum.dll
Driver Version: 7.15.11.7939
DirectX Driver Version: 7.15.11.7939
Driver Date: 15 Jan 2009
Desktop Color Depth: 32 bits per pixel
Monitor Refresh Rate: 60 Hz
DirectX Card: NVIDIA GeForce G 105M
VendorID: 0x10de
DeviceID: 0x6ec
Number of Monitors: 2
Number of Logical Video Cards: 2
No SLI or Crossfire Detected
Primary Display Resolution: 1024 x 768
Desktop Resolution: 2048 x 768
Primary Display Size: 14.21" x 10.67" (17.76" diag)
36.1cm x 27.1cm (45.1cm diag)
Primary Bus: PCI Express 16x
Primary VRAM: 512 MB
Supported MSAA Modes: 2x 4x 8x

As I said I haven’t got any addons or svns downloaded now because i deleted them to try and get it to work.

Uhh, ive just reinstalled Steam and it still doesn’t work.

ace are u still here?

Try deleting your whole GMod folder, and then try to run it again.

Tried it and it doesn’t work still. ugh!

I had same problem , set ‘-dxlevel 8’ in launch options and restart steam launch again gmod

Also make sure you have latest driver for your video card. Here is the latest driver for yours

System specs very close to mine, try -dxlevel 80 or -dxlevel 70 in the properties then set lauch options. Also I get a half life exe error every time I start, if i type in -dxlevel 70 I lose blood and partical effects and the game is unstable, if I type -dxlevel 80 particals crash gmod if I have none on the thing just crashes at the loading screen. I could clt-alt-dlt before to make it work if gmod does not crash before or close because of clt-alt-dlt, I could play flat grass only. Then after the loading bar update I cannot.