GMod won't start

Hi, I just switched form vista to xp ( wtf why would i do that ) so i would experince less lag and crashes ( oh)
I installed steam and gmod and css and everything else i own and when gmod was done i opend Gmod and this is what happend * Steam Said this game has loaded, play game ?
* Steam is loading Garrys Mod
* A tab with Hl2 cam up flashe oringe then dissapeared

I tryed uninstalling then re installing Gmod then Did the same for Steam Nothing worked
i looked on facepunch for solutions and it appears that not many people have this problem but i dose happen.
i have tryed a fue other things but i quite remember so Thats alot of help but just to say i have aa…

*Windows xp ( previouslay vista) SERVIS PACK 3

*AMD ATHLOM DUAL CORE PROSSESER WITH 2.61GHz ( i dont know is thats in total or if its actually 5.22 Ghz because its 2 prossesers )

  • 2Gb of ram

Ps gmod worked fine on the same computer but just on vista so i dont think its anything to do with by specs so dont be a noob and say i have a crap computer :stuck_out_tongue:

In the command line (right click on Garrysmod in the games list, set launch options) add -autoconfig .

Ok il try…

[editline]10:56PM[/editline]

Soz Teddi Orange it dident work it did the same just took longer

Help ???

Is your gmod crashing on launch?

Do you have xfire? this is really the SAME trouble i had a year ago. My gmod would launch and show for a second then would be gone.

If you are, turn off steam commuity ingame or xfire. xfire has some conflicts with steam’s commuity ingame!

New post btw