GMPublish error - publishworkshopfile failed (16)

I uploaded a file onto steam workshop (gmod) last night and it worked perfectly, Today I tried uploading a updated version (I deleted the old one) and I keep getting this error, I have tried at least 6 times even renaming, moving editing the .json & even restarting my computer several times and trying anything and everything and it just keeps giving me this error, It pops up after about 10 mins of uploading. I have seen lot’s of these threads with this error or one similar but with a different number but none of them end up saying what the problem was.

pls halp

This was an issue a while ago, but this is caused by busy steam servers.

Well I keep trying every day about 4 times a day but it’s always the exact same error, I even tried installing steam on my other computer and then tried uploading it and still same error

What’s your Internet speed?

idk, But I download gmod @ 2mb/s, I don’t think speed is the issue

I guess it is though.

Do a test at http://speedtest.net and post your results.

this is it: http://www.speedtest.net/my-result/2957378033

But i’m not sure why it would be about speed because I uploaded it just the other day and it was only 20 MB’s smaller?

EDIT: I seen the other big thread about this error so maybe it is my upload, The file is 221MB’s Uncompressed & 59MB’s Compressed.

You’re upload speed is quite low. That could be causing it.

I went to my local library and uploaded it, it worked perfectly, this is the speed of the library lol:

Problem solved then :slight_smile: