Graphics glitches in v.560599 (update 5 march 2015)

So, today I have update RUST, and have seen this:
http://rghost.ru/7zXK5kFGS/thumb.png

http://rghost.ru/8KcKPkXy9/thumb.png

http://rghost.ru/6J858zGyk/thumb.png

My computer:
Windows 7 x64
Athlon X2 240 2.8GHZ
4 GB DDR2 RAM
NVidia GEForce 9800 GT 512 MB

My game config:
audio.master “1”
audio.music “1”
audio.game “1”
audio.voice “1”
audio.speakers “2”
dev.netgraph “0”
effects.aa “0”
effects.ao “0”
effects.lensdirt “0”
effects.motionblur “0”
effects.shafts “0”
effects.vignet “0”
effects.color “0”
global.censornudity “0”
graphics.drawdistance “1000”
graphics.fov “80”
graphics.shadowdistance “0”
graphics.lodbias “0.4”
input.flipy “False”
input.sensitivity “1”
input.holdtime “0.2”
terrain.quality “0”
terrain.pvt “0”
voice.loopback “0”
water.quality “0”

What I can to do with this troubles?

UPD v.561677 (22 march 2015) Problem not solved

Is this for serious?

Cuz, not every day you see someone ask why a modern game isn’t working properly on a 7 year old GPU?

Im getting these problems too.

Hey, I only upgraded from the same card this year.

Jumping to a 970 was one HELL of an upgrade.

I have the Same Problem

on the topic of graphics glitches I’m still noticing LOD errors especially for foundations and floors (roof floors)

Yup, foundations and floors don’t show up until you are about 30 meters away. Also, rather than showing low res versions of the building elements from far away, it just doesn’t show any. Buildings start to appear from nowhere as you approach them.

Same issue occurring here too.

Sky textures missing, tracing of structures. Sea keeps flashing / disappearing too.

I have the Same Problem. FAST SOLUTION PLEASE!!!

[editline]20th March 2015[/editline]

Ya lo has solucionado?

Biggest issue for me is the fact stone floor and foundations are invisible when any distance away… It’s like you have X-ray vision, you can see inside from above and all my boxs and furnaces etc D: ugh.

I have the same problem

There is no solution for now.

Man, the game runs just fine on medium settings on my old potato… though i have to agree that this is a game finished a few years ago based on nowadays most stable (also finished for years now) game engine, so there shouldn’t be any bugs/glitches in the game…

[editline]20th March 2015[/editline]

I have the same issue:
W8.1 x64
Athlon x2 250 3ghz
9600GT 512mb
5Gb ddr2 ram

I might try it on linux to rule that out.

Update 561677. Problem not disapeared. “Motion shades” still be on the screen.

I am getting the same issue with white sky, day and night. They need to FIX this soon or I will DROP my server i am renting.

I just really need to know why these people have upgraded to 64x systems when they can’t be bothered to buy a 20$ stick of ram. And you’re seriously still using a dual-core? I think I know your problem.

it’s your server. shrugs

That’s right it is my server that I am paying for and Why do they always update stuff and dont think to test it out first or think about guys that dont have 2g’s into there systems. I know I have an older PC but it worked just fine on lower settings before the update! Now it’s not worth playing at all till they give me a fix or something.

we are the testers, and the game is in active development in the early stages of alpha. shit changes, and it’s still nowhere near ready for real optimization. on top of that, you chose to pay for your own server, and it’s not FP’s responsibility to make it easier for you to run it, especially if that conflicts with development.

i’m not intending to be a prick here, just be patient. fixes occur, but don’t waste your time or ours by threatening to stop hosting a server if they don’t “fix this now”. do it or don’t do it, it’s up to you.

Upgraded to x64? Really? Thats how i bought that pc 3 years ago, not a complete rig, parts-by-parts, most of it second-handed. So what? I can run farcry 3 on ultra. I have 5g ram and a 64bit processor, i don’t see any reason why i would use an x86 os… i think i know your problem: you are one stupid 'murican, dude.


(User was banned for this post ("Rude" - Orkel))