Grass Severely Flickering after latest patch

I have tried disabling and enabling the new grass displacement feature, both have no effect on the bug, its unplayable as it drives me insane, none o fthe different graphics settings had any effect as well

Can you post some screenshots or a video showing this issue?

Same here. I can’t play with the grass on at all. No video, but it is exactly as described.

http://www.youtube.com/watch?v=wOW0KmmpaQs&feature=youtu.be that should do it

Video is private

FIXED LINK

CPU/GPU/OS please? Dev or Live?

I got the same flickering

[editline]15th November 2013[/editline]

3570k
660ti sli
w7 home
dev and live

Having the same problem. Amd Phenom II 1090T , GTX 660, Windows 7 Ultimate
Non Dev build

Push F1 in game

In the console type, grass.on false
Hit Enter.
Voila!

Im having same issue since patch … frame rate dips and glitches on grass like the video … Very annoying and effects frame rate also

win 7
GTX 690 quad sli
I7 3960x

i have the same issue since today’s update.

amd a8 apu
gtx 650
windows 8
6 gb ram

Once the white grid was fixed this issue still happened.

Just hook DrawIndexedPrimitive, get the streamsource for the d3d device, and return 0 when stride 44 is found
it’s honestly simple, fix it yourself guys

masoe, if you read my op, i statd that i tried that

grass.on false worked for me … but I cant see grass now lol :frowning:

also my specs, Gtx 770, I7 3770, W7 Ult., Live

but … MAN the framerate is crap now … Its like playing NETHER … there was me promoting this game saying the fps is amazing yesterday and now … :frowning: - patience I guess… tis alpha afterall…

Yea he patched it and when it went live it had some side effects just sit back and wait for fix and disable it until patched again. <3 They are doing such a good job at listening to us and responding

Thanks Helk <3

Win7 x64
4770k
16gb Ram
760
Dev and live