Grid glitch

I keep having this issue with my view ports. Any ideas?

I have verified tool cache and whatnot but it still wont fix.

http://aoudevcommunity.com/images/Misc_Media/graphic-glitch.jpg

Shift+W

that did nothing sadly.

Can you explain your issue then?

Whenever I draw any type of brush I get the issue in the picture.

http://aoudevcommunity.com/images/Misc_Media/graphic-glitch.jpg

I tried your shift+W but nothing happened.

It just seems to be a graphical glitch or something.

Not being on the grid?

Shift+W toggles grid snapping, if its off it stays locked to the 1x1 unit grid.

Also use the buttons [ and ] to change the size of the grid

Ya I understand now. We are on a different page.

My issue is the numbers that you see there. Thats what they look like in the editor. Not cause of image re sizing or anything. Thats my issue.

Oh thats common, I forget how to fix it

It has to do with your ati drivers or (apparently) nvidia card drivers. Load up the control panel and force AA off on hammer.

Download ATI Tray tools: http://downloads.guru3d.com/download.php?det=733
Set Hammer.exe profile to ‘Alternate Pixel Centers’.

It’s an ATI text bug, damn… ninja’d

Norton Anti-virus really hates that.

[editline]16th December 2011[/editline]

I have opened my ATI control panel (i think) and tweaked the settings and it did not seem to do anything.

Norton is a good program.

Ctrl+f ‘malware’, and ‘virus’. See if you can find anything.

Well lol Norton is on crack. It wont let me use it cause it poses some sort of security issue? lol. I dont know why.

Then I guess your stuck with a text bug forever because your antivirus sucks v:v:v

uninstall shitty norton install malware bytes.

isnt malware bytes just for malware? And it works great for me.

For the love of god, you start out the thread with a picture of an off-grid box, don’t even mention the issue until 6 posts later. Then me and Firegod offer you a fix, and then you refuse to take it because Norton ‘works great for you’.

I mean if you like the broken text so much why didn’t you just say so?

0_0 Well I guess I will have to set up a rule or something for Norton. …

Because he payed good money for his Norton.

[editline]17th December 2011[/editline]

Ninja’d

So I got Norton to stop its bitching. Now im fiddling with the settings and cant seem to find what Firegod mentioned. Still looking tho.

[editline]17th December 2011[/editline]

Alright problem solved thanks to this video:

Thanks for trying to help me out guys.