group objects doesnt work

im trying to group object but it doesn’t work
how can i fix this?
thanks.

Change the selection to group, click the objects you want to group, then press Ctrl G

If it still won’t let you select the group after that, save and restart hammer and it should now register the group.

ok thank you the selection was on objects

now i have a problem with compiling:
the compiling doesn’t work
its not creating the bsp
that is what it writes:



** Executing...
** Command: "d:\program files\steam\steamapps\USERNAME\sourcesdk\bin\orangebox\bin\vbsp.exe"
** Parameters: -game "d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod" "D:\Program Files\Steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity.vmf"

Valve Software - vbsp.exe (Jul  7 2010)
2 threads
materialPath: d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod\materials
Loading D:\Program Files\Steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity.vmf
Brush 26849: FloatPlane: bad normal
Side 0
Texture: TOOLS/TOOLSNODRAW


** Executing...
** Command: "d:\program files\steam\steamapps\USERNAME\sourcesdk\bin\orangebox\bin\vvis.exe"
** Parameters: -game "d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod" "D:\Program Files\Steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity"

Valve Software - vvis.exe (Jul  7 2010)
2 threads
reading d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity.bsp
Error opening d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity.bsp

** Executing...
** Command: "d:\program files\steam\steamapps\USERNAME\sourcesdk\bin\orangebox\bin\vrad.exe"
** Parameters:  -game "d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod" "D:\Program Files\Steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity"

Valve Software - vrad.exe SSE (Jul  7 2010)

      Valve Radiosity Simulator     
2 threads
Could not find lights.rad in lights.rad.
Trying VRAD BIN directory instead...
Warning: Couldn't open texlight file d:\program files\steam\steamapps\USERNAME\sourcesdk\bin\orangebox\bin\lights.rad.
Loading d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity.bsp
Error opening d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity.bsp

** Executing...
** Command: Copy File
** Parameters: "D:\Program Files\Steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity.bsp" "d:\program files\steam\steamapps\USERNAME\garrysmod\garrysmod\maps\rp_karcity.bsp"


Use this site to check your compile logs. It’s every mapper’s best friend.

You have a brush with a messed up texture on it and a problem with .rad

Use alt+p in hammer to automatically check for errors. It should help you find the brush that’s causing the problem so you can fix/delete it.

As far as the problem with .rad, I dunno, it sort of sounds like maybe you didn’t quite set up hammer right. Is this your first time compiling?

i removed the rounded corner i did and it’s compiling

that how i does the corner:

  1. Block Tool: Cylinder 16
  2. Vertex Tool to get it not rounded in 3 sides

now when im creating the rounded corner after the vertex that how it looks:
http://img46.imageshack.us/img46/3667/problemos.jpg (image from hammer editor)
and that the Face Edit Sheet:

http://img228.imageshack.us/img228/2266/80208346.jpg

http://img228.imageshack.us/img228/2266/80208346.jpg

you cannot check the World or Face
that texture is the problem

Hmm… can you take a picture of that corner selected in vertex manipulator mode in hammer?

http://img193.imageshack.us/img193/8980/61175510.jpg

http://img193.imageshack.us/img193/8980/61175510.jpg

NO NO NO NO NO
You have to have straight lines be only one face.
Merge the points that won’t change the geometry

i did not understand you,
what do you mean?

http://img22.imageshack.us/img22/8724/winqt.jpg

Like that.

thank you!
working!

Yeah, just remember never to have multiple vertices on the same line, or any concave sections on a brush. Vertex manipulation is a pain when you first start, but once you get the hang of it you’ll use it for virtually everything more complicated than a square block

First turn off “Ignore group”…
oopss… I am too late, anyways