Guilty Gear XRD and Ninja Ripper

Every time i try to run the “GuiltyGearXrd.exe” file through Ninja Ripper, the message “GuiltyGearXrd.exe has stopped working” appears. I tried different wrappers, both x86 and x64 versions of the ripper and i also tried adminisration. Can anyone help me? because out of all of the other games i ran through, this is the only one that has that problem.

i think the game runs on Unreal Engine 3, you could try using UModel if you’re trying to get models from it, or i could attempt to

Believe me, i tried, but the only thing i can extract from the game files with UModel are the audio files

Umodel doesnt work with the PC version of the game, works fine with the ps3 version though. If you want to use ninjaripper for the PC version, use the x86 version of NR and run BootGGXrd with it.

I also tried that, the message “GuiltyGearXrd.exe has stopped working” still appears.

I found Sol badguy’s 3D model

I dont know what you pretend but I assume you want to try something with the characters?
here are some others