guimodelstudio not working

everytime i try to compile it says cant find steam app user info,any solutions?

I’m having this too. Anyone have any answers?

Had this yesterday, had to install the 2013 SDK in the tools menu and change the directory to SteamApps\common\Source SDK Base 2013 Singleplayer\bin

1- Download Source SDK 2013 (singleplayer)
2- create shortcut of studiomdl.exe (in Source SDK 2013 base Singleplayer/bin)
3- edit the properties from that shortcut and add:

The full path to your gameinfo.txt folder can be different if you don´t have steam installed in the default direction.

Drag your .qc file and everything should work fine.

no luck for me

This damn issue has bit me too, and with a steamgroup full of spammy fanboys asking me to release my game grumps pack, I find it unbearable… Has valve gone out of their way to state that they’re aware of this issue and are taking the steps to fix it?

Well they threw out two 200+mb updates to the sdk in the past two days. Still no luck with HLMV for me.

hlmv NEVER worked for me

thanks everybody,by the way 1337gamer15,great game grumps ragdolls,looking forward to them

[editline]20th October 2013[/editline]

ah,any links to source sdk 2013 singleplayer?

Download it from Steam in the Tools section.

so dumb me i was searching it on the internet

make a shortcut of hlmv.exe onto your desktop and it will work.

at least it did for me

Anyone got some other solutions for this? Or do i have to pray to god that valve will fix this in the next 3 years?

Tried this? read Crazyhalo comment

I dont have sfm, and the models aren’t compatible with gmod.