Hammer arch problems

I never had problems before but if i now make archs its fucked up and not what it should be… any one knows a fix for this?

Show us whats up, OP is a little blank. Upload a photo.

decrease the wall width

This please, “fucked up” isn’t an adequate description to the problem.

If I’m not mistaken, the OP is creating an arch that’s facing the wrong way and it gets really stretched. In which case, make your arches so that the depth is facing up/down (Z axis), that the width of the arch is facing forward/back (Y axis), and that the height is facing left/right (X axis).

You can then turn the arch by selecting it and pressing ctrl+m, and choosing which axis to rotate it on.

I realy tried everything :frowning:
Heres a pic of the outcome of archs:

Make the wall width 8.

holy shit xD you cant call this a arch anymore

:frowning:

sigh, im thinking to stop mapping.

You can’t make so tiny arches.

And if you want them that tiny, then just make them big then resize them.

Make it bigger. Like 128x128 or 256x256, then press enter to change the settings.

And what did I say?

I was ninja’d. I realize. Though I gave examples. :v:

If you make arches less than 360 arc then they become ‘imperfect’
I suggest making a 360 circle and clipping it down and see what happens

Not true, 90 degree arches with too high wall width or where the original box is too small causes this to occur. the same sort of mess occurs at 360 degrees if you do the same thing, often resulting in a square brush if you make it really small.

Your using too many faces for a small arch, change it to 4, then use smoothing groups, should turn out far better.

ah maybe it is because i’m using super old hammer :stuck_out_tongue:

He can, but he needs to reduce the amount of faces.