Hammer Camera Position

This is a really weird problem i’ve had for a long time. I don’t know what caused it. Whenever i open a map, my camera position gets set to X=0, Y=100000000000000000000, Z=0.

So basically every time i open a map i have to use the entity report to teleport back inside the map.

Where can i fix this? I can’t see anything in the options menu…

Are you using the Episode Two hammer?
If not, that happens to everybody. Just press the camera button and draw a line where you want it.

It’s a bug that’s been with the Ep1/CSS hammer for years now. Just use the Orange Box version.
You HAVE to use entity report each time, I’m afraid.

Or select a brush in the 2d views and press ctrl + shift + e