Hammer- "cannot find file specified"

Sorry to bother everyone who reads this but… well obviously i need help…

Im in hammer cruisin along trying not to make my map to suckish (which it is…) and i wanna test a new feature i hit F9 to “run/compile” the map and it goes fine but this stupid error comes up

The command failed. Windows reported the error: “the system cannot find the file specified.”

Now i have no clue what this means or how i can fix this, but i have looked around and not much is working…

This is the compile log for everyone to examine…

** Executing…
** Command: “c:\program files\steam\steamapps\ironman2896\sourcesdk\bin\ep1\bin\vbsp.exe”
** Parameters: -game “c:\program files\steam\steamapps\ironman2896\half-life 2 deathmatch\hl2mp” “C:\Program Files\Steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb”

Valve Software - vbsp.exe (Dec 11 2006)
1 threads
materialPath: c:\program files\steam\steamapps\ironman2896\half-life 2 deathmatch\hl2mp\materials
Loading C:\Program Files\Steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb.vmf
fixing up env_cubemap materials on brush sides…
ProcessBlock_Thread: 0…1…2…3…4…5…6…7…8…9…10 (0)
ProcessBlock_Thread: 0…1…2…3…4…5…6…7…8…9…10 (0)
Processing areas…done (0)
Building Faces…done (0)
FixTjuncs…
PruneNodes…
WriteBSP…
done (0)
writing C:\Program Files\Steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb.prt…done (0)
Creating default cubemaps for env_cubemap using skybox materials:
skybox/sky_wasteland02*.vmt
Run buildcubemaps in the engine to get the correct cube maps.

No such variable “$hdrbasetexture” for material “skybox/sky_wasteland02rt”
Can’t load skybox file skybox/sky_wasteland02 to build the default cubemap!
Finding displacement neighbors…
Finding lightmap sample positions…
Displacement Alpha : 0…1…2…3…4…5…6…7…8…9…10
Building Physics collision data…
done (0) (15755 bytes)
Placing detail props : 0…1…2…3…4…5…6…7…8…9…Error! Too many detail props emitted on this map!

** Executing…
** Command: “c:\program files\steam\steamapps\ironman2896\sourcesdk\bin\ep1\bin\vvis.exe”
** Parameters: -game “c:\program files\steam\steamapps\ironman2896\half-life 2 deathmatch\hl2mp” “C:\Program Files\Steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb”

Valve Software - vvis.exe (Nov 8 2007)
1 threads
reading c:\program files\steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb.bsp
Error opening c:\program files\steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb.bsp

** Executing…
** Command: “c:\program files\steam\steamapps\ironman2896\sourcesdk\bin\ep1\bin\vrad.exe”
** Parameters: -game “c:\program files\steam\steamapps\ironman2896\half-life 2 deathmatch\hl2mp” “C:\Program Files\Steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb”

Valve Software - vrad.exe SSE (Nov 8 2007)
----- Radiosity Simulator ----
1 threads
[Reading texlights from ‘lights.rad’]
[45 texlights parsed from ‘lights.rad’]

Loading c:\program files\steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb.bsp
Error opening c:\program files\steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb.bsp

** Executing…
** Command: Copy File
** Parameters: “C:\Program Files\Steam\steamapps\ironman2896\sourcesdk_content\hl2mp\mapsrc\desertzomb.bsp” “c:\program files\steam\steamapps\ironman2896\half-life 2 deathmatch\hl2mp\maps\desertzomb.bsp”

The command failed. Windows reported the error:
“The system cannot find the file specified.”

If anyone knows what to do to fix this PLEASE reply and help me put a stop to this maddness…

(sorry for my horrible grammar/spelling)

[editline]10:59PM[/editline]

Oh and i may have posted this under the wrong category or whatnot… im not a regular here at facepunch…

is there really a space between conten and t? That could easily be your problem, because it doesn’t like spaces in folders and such.

Also, if you just did a typo, then try saving it to:

C:\Program Files\Steam\steamapps\ironman2896\half-life 2 deathmatch\hl2mp\maps

Works?

Thx for your replies, but about 20 minutes after i posted this thread, i found the error

It had something to do with my ground being blend grasssand i inverted it so i would have sand and it somehow jacked up the compilation

[editline]12:16PM[/editline]

i do see that space though… wtf?

Placing detail props : 0…1…2…3…4…5…6…7…8…9…Error! Too many detail props emitted on this map!

i just checked the actual file and the space doesnt exist

The space is caused by a forum bug.

Lordned could that error have something to do with an npc spawner?

…No. It has to do with displacements with a blend texture applied which automatically place detail sprites. Too many of these prevent the map from crashing.

ok … i think i get it thx. im getting css today and plan on using that sand texture instead of the blending materials