Hammer does not open, but Source SDK does

I’m having some issues with opening hammer in the Source SDK.

http://tdoyle.me/img/files/IMG1.png

http://tdoyle.me/img/files/IMG2.png

Restart your computer.

Damn, didn’t do the trick.

Reinstall Source SDK?

Shit that didn’t work either. Also, I’ve already tried Refreshing the SDK Content and Reseting Game Configurations.

Run a virus scanner and delete your porn folder


(User was banned for this post ("Not helpful" - PLing))

http://tdoyle.me/img/files/Untitled-1.png


(User was banned for this post ("Image Macro" - Terrenteller))

reset game configurations + refresh SDK content. Try restarting first though.

This should help, else try to rename SDK_Content folder, one of my friend had problem and he fixd it making another error for SDK, stupid idea but work’d, he just renamed it to something random and tried to run hammer then renamed it back to sdk_content and now works fine

Thanks a lot for all the suggestions but none of them seem to work. I’m guessing its some very obscure issue.

Disable UAC if it’s on, and any compatibility mode in steam if applicable.

This may seem like a longshot, but there was a time where you had to add a certain parameter to Source SDK from steam to get it to start. On Steam’s tools tab, right click Source SDK -> properties. Click on Set Launch Options and delete anything inside the textbox.

But seeing as you joined in 2010, I highly doubt you had the Source SDK since early 2008, so this probably won’t help at all. But it’s not like it’ll hurt either.

Kukiric you’re like another terrenteller.

This didn’t work either, and my settings were already disabled a while back, thanks anyway though.

I’ve had the Source SDK since 2006, and I don’t have anything in my -tools tab

well how do you launch the Source SDK then? You have to launch it from Steam… Library -> Tools?

ohh whoops, I meant launch options not tools tab.