Hammer not compiling/rendering anything past viewing distance

Okay this is a weird one because I’ve never had it before.

Anything that is outside of the hammer editor’s ‘clipping plane’ is disappearing and not compiling, which is leaving me with leaks because the skybox and everything is vanishing.
I tried compiling while I was far away from the center of the map and it compiled just the corner of the map I was closest to.

So anything outside of that red circle isn’t being compiled.

What the fuck is happening and how do I fix it? :stuck_out_tongue:
Obviously I want my entire map to compile.

Mapping for Alien Swarm?

I’ve had this happen before… And not in alien swarm. All I did was go into tools>options>3D Views and raise the number for the back clipping plane. But if your map takes up the whole grid, that doesn’t solve the problem because the circular radius is smaller than the entire Hammer grid…

You have radius culling enabled, the red circle with the R in it. Anything outside of that doesn’t get compiled or some shazzle like that. Turn it off.

Must have accidentally clicked it at some point without realizing it :v:

Anyways, thanks for sorting that out for him and I.

You fucking genius. I love you.