Having a problem with a corrupt entitiy for my server

I keep getting a error and its this ERROR] A runtime error has occurred in “addons/darkrpmodification-master/lua/darkrp_customthings/entities.lua” on line 59.
The best help I can give you is this:

Corrupt entity: Armor Charger!
The max must be an existing number or (for advanced users) the getMax field must be a function.

Hints:

  • No hints, sorry.

The responsibility for this error lies with (the authors of) one (or more) of these files:

  1. addons/darkrpmodification-master/lua/darkrp_customthings/entities.lua on line 59
  2. [C] on line -1
  3. gamemodes/darkrp/gamemode/libraries/simplerr.lua on line 412
  4. gamemodes/darkrp/gamemode/libraries/fn.lua on line 80
  5. gamemodes/darkrp/gamemode/libraries/modificationloader.lua on line 131
  6. gamemodes/darkrp/gamemode/libraries/modificationloader.lua on line 141
  7. addons/ulib/lua/ulib/shared/hook.lua on line 179
  8. gamemodes/darkrp/gamemode/init.lua on line 81
    ------- End of Simplerr error -------

gamemodes/darkrp/gamemode/libraries/simplerr.lua:462: [ERROR] A runtime error has occurred in “addons/darkrpmodification-master/lua/darkrp_customthings/entities.lua” on line 59.
The best help I can give you is this:

Corrupt entity: Armor Charger!
The max must be an existing number or (for advanced users) the getMax field must be a function.

Hints:

  • No hints, sorry.

The responsibility for this error lies with (the authors of) one (or more) of these files:

  1. addons/darkrpmodification-master/lua/darkrp_customthings/entities.lua on line 59
  2. [C] on line -1
  3. gamemodes/darkrp/gamemode/libraries/simplerr.lua on line 412
  4. gamemodes/darkrp/gamemode/libraries/fn.lua on line 80
  5. gamemodes/darkrp/gamemode/libraries/modificationloader.lua on line 131
  6. gamemodes/darkrp/gamemode/libraries/modificationloader.lua on line 141
  7. addons/ulib/lua/ulib/shared/hook.lua on line 179
  8. gamemodes/darkrp/gamemode/init.lua on line 81
    ------- End of Simplerr error -------
    Please help