Having an error with string.lua

The error I’m receiving is

This error is given when I use the command !a which is used for adminchat on a server I help with, the addon is inchat as you may see in the errors, unfortunately I have no idea what got changed to start causing this error, I have reset the addon, so that is not the issue. Would love some help if possible.

Remove in-chat addon, it is causing the error. Or contact its author and explain him the problem.

Hm. It worked fine before, not sure why I receive this now.