Having some problems with this RP-Gamemode

Cakescript! Yeh, It’s probably outdated, but I might aswell give this a try.

Cakescript won’t load any animations, I tried to extract the 2007 shared models.GCF, but that didn’t work. Would be nice with a tutorial or something of how to get Cakescript running properly with animations.

If however, cakescript is outdated, then perhaps someone could give me a link to a decent gamemode?

I don’t want DarkRP.
Light RP is missing some valuable functions.
Taco-Script is outdated.
Perp is dead?.

Thanks in advance.

Check the cakescript thread in the gamemode(rp)section, there is somebody who has fixed the animations.

I will do so, thanks.

Edit
That didn’t help me much…

Any ideas?

How did it not help? Did you find the fix?

http://www.facepunch.com/showthread.php?t=869536

Here, now get the fuck out.

that’s not very nice, vinze :saddowns:

I gave him the fix, in my opinion, that’s very nice.

He’s not mentally challeneged, and yet I give him aid with the simplest of tasks.

i meant the “Here, now get the fuck out.” part

Fine, I’m sorry for saying that, now get the fuck out.

At least he doesn’t have the IQ as the rest of the idiots who go on this section.

Which would imply you have the IQ of the rest of the idiots.

Generalizations are fun, aren’t they?

Yes, I did find that one. And I tried it waaaaay before I made this thread, didn’t work very well though.