Having the most random errors after db files got infected by something..

Hey guys!

Well, I have a db file crisis. I added 3 add-ons…
Weathermod v6.
Deathmessages [nlr]
Chatbubble 1.1

It was over night, and the game was doing fine.
I remember leaving the server, with Evolve working, Adv Dupe, CS:S Realistic working too.

After a restart, my whole server got completely effed. Im having EvPrivelage errors, Adv Dupe (glon) errors, ShopMod Errors, CS:S Realistic scope not zooming. Just terrible.

Im asking the community, that if anyone has any idea what it is, can you give me some help so I can restore my server back to normal?

[editline]04:32AM[/editline]

Update, heres the Adv. Dupe code



[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:420] attempt to call field 'SetPercentText' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:420] attempt to call field 'SetPercentText' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:420] attempt to call field 'SetPercentText' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:420] attempt to call field 'SetPercentText' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:420] attempt to call field 'SetPercentText' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)
[autorun\client\cl_advdupe.lua:397] attempt to call field 'UpdatePercent' (a nil value)


How are you sure its a db file crisis? That looks more like a extreme dua cache failure

[editline]11:31AM[/editline]

Or colliding addons for that matter

Cause when i removed my db, and added a clean one, this showed up, but Adv. Dupe worked. Before it wouldn’t with the old Db.

Delete the server cache folder

(If you haven’t already figured the problem out)

I’ve been having all my scrds servers going waco with lua/includes file errors, one of these being GLON, and I do have advanced dupe installed, others being hook.lua and darkrp/css realistic weapons breaking. I don’t know whats causing all of this but it only happens 10% of the time.