HDR refuses to turn off!

I have my settings set to “No HDR.” Even so, every time I play on gm_mobenix_v3 (for example), HDR is enabled. WTF? How do I FORCE it to turn off HDR? HDR just blinds me everywhere I look. This is pissing me off! If I say HDR disabled, don’t enable it randomly!

I noticed GM_mobenix_c3 has very high HDR, I think it might just be enabled on the map and there’s no way to turn it off for it.

mat_hdr_level 0 ?

I did that a couple times, thought my GMOD had crashed. It was just reloading the map…

mat_hdr_level 0 works, just keep in mind the map reloads lol…

Actually though, that doesn’t answer my other question. How do I keep maps like mobenix from FORCING my game to enable HDR when I don’t want it?

Your not the only one. Some other maps say like gm_trainconstruct2 automatically turn on HDR. Turning it off helps but it turns back on if you reload the map again.

I have that problem too. Is there not some way to force disable it? Setting anti-aliasing doesn’t work (they can’t be used together, can they?) So it also disables AA.