Hello

Whenever I play Rust I get extremely low fps, like 4-6… I don’t know why… I can play gmod in 80+ fps and other games run smooth too. I have tried minimizing the graphics to minimum and doing grass.on false in the console but it still didn’t work, I’m lagging like crazy.

Can someone guide me to fixing this? This game seems to be really fun, but not when I can’t play >:(

I have done grass.on false it helps increase by like 1 fps…


(User was banned for this post ("undescriptive thread title" - postal))

You know what? I’m sick of posting the same stuff over and over again.

Read the stickies.

I have read the stickies and your previous posts, none of the solutions fixed my lag.

So now we’re expected to magically conjure new solutions for you and you alone?

I never said you were, could you post a possible solution for me please? I’ll see whether or not I have tried it and give it a try.

If you’ve read the stickies, you’ve read all of the solutions we currently know, there’s nothing more you can do except trying different hardware.

The stickies give no solution

You can try going into your config and turning this to all false
grass.on False
grass.forceredraw False
grass.displacement False
grass.shadowcast False
grass.shadowreceive False this might not allow you to connect to some servers.
and also turning down your render distance

Tried this already. Didn’t help at all.
How do I turn down my render distance?

Wow, what an ass.

sorry did not mean to say render distance
meant to say render quality from your options

Oh already did that and I’m still getting terrible framerate, what the hell :confused:

Yeah he is. He wouldn’t like it if people responded to him that way if he was having this problem!

Your computer specs?

If I was having this problem I’d search google up and down twice and look for known solutions. It’s not that hard people, if you can’t find a solution that works then there most likely isn’t one.

I wouldn’t be posting on this forum if I hadn’t searched on google already…

Can you toss your specs in so we can get a better idea of what is going on?

Okay so I’m a huge idiot but whatever. I just realized my graphics launch option was set to “Fantastic” instead of “Fastest”. I changed it to “Fastest” and used a launch option code -force-d3d11 -force-feature-level-9-3 -popupwindow and it’s running smooth 40+ fps. but now the skies are glitched. Any help with this? Thanks!

what are the skies doing? like black hole or something its a bug

It has to do with the launch options, that’s all I know regarding that topic.

It’s like duplicating itself… Only the skies. And the chat too, it’s glitched out. but I can see the map prfectly and smooth. If only I could get that part fixed, id be able to run the game smoothly.

[editline]30th December 2013[/editline]

http://puu.sh/62XGX.png

other than that the FPS is perfect and extremely smooth can I get some help with this?