Help, cant access ftp

Hey help my host wont help and refuses to give money back, he sais my network is’nt working but it worked before when i was at xenon and it worked yesterday with this host. I feel totally scammed so last chance i guess is that you guys can help, i have all the ftp details correct but it has a isting error. So no files are displayed, please help.

My grammar is probably rubbish but i could’nt care less right now i feel totally pissed off spending £40 on nothing.

Who’s the host?

bioservers

…no idea what that means. Obviously if you have internet it is working.

Anyway, probably just your ISP blocking the FTP port or your firewall or router.

The FTP service on my servers is working perfectly fine as .badmin. is the only customer unable to access it, which leaves it as an error of some kind on the clients end.

The problem with this is although I have tried to help by asking the client to restart the router to see if that fixes any errors and whatnot (With the client refusing because his computer was “Built for gaming” and therefore is perfect), my level of support does not actually stretch to problems experiencing on the client side (Especially if the client refuses to try any suggestions).

I’m still happy to try and help you with this, even though you are being extremely childish sending me foul messages over Steam and the Live chat system. I blocked you last night as it was 1:30AM and I told you I do not provide support at this hour unfortunately.

You need to speak with your network administrator (Probably your dad or mum) and get them to check that necessary ports for using FTP are open and working correctly, also you should uninstall Filezilla to clear any settings, and reinstall a fresh copy.

I will be unblocking you on Steam now where you may ask for more help on this matter, where I shall try my best to assist, but shall you continue sending foul messages and accusing me of “Scamming” you, then I shall simply close chat with you again, you should treat me with the same level of respect that you expect me to treat you with.


If any of you do have any idea what is wrong, please let one of us know as It’d really help the situation.
The customer recieves this error in Filezilla: “Failed to retrieve directory listing”

Now I have read up that this can be caused by FileZilla sometimes by using the wrong transfer mode (Active or binary) although changing this on the customers side did not seem to make a difference.

I have also restarted the TCAdmin monitor several times (Which restarts the FTP service too) to attempt to try and fix this incase it is indeed a serverside error (Which also has not made any difference).

The customer (.badmin.) had this problem when he first purchased his server, but after leaving his computer on overnight it seemed it now allowed him to access the FTP without error. Unsure why it is now failing again as I understand it’s a nightmare to need to leave your pc on overnight just to install a few addons.

Perhaps try a different FTP client like CuteFTP, SmartFTP and I’m sure you can find many other decent free ones on Google.

Nice reply!

He probably doesn’t even know to put the :21 after the IP (Or whatever port it is)

It is port 21 and (In FileZilla at least) there is no need to provide the port number since it is the default. I have contacted the support team for TCAdmin, (The control panel we use) as the FTP server is embedded within TCAdmin. I’m not sure whether they will be able to help much more than me on this problem.

Today I have run updates for TCAdmin and there were things updated, however the updates did not contain any fixes for FTP, only added features. You could however try the connection again and see if it is any better.

I have moved a special file into your server root, which is supposed to be a file which sets the access on your FTP user. I have set the access to read, write, delete, rename, and LIST

I think it might be possible that your user did not have the “List” access before, so this could work. Please try using FTP again.

Im having the same problem as him (sadly), not with bioservers as a provider though. I was having access to the FTP fine for a while but now it has just completley stoped working. Stoped working as in i can’t connect. What are the ports that need to be opened?

Note: I also cant access it through enternet explorer, does that make a difference?

Edit- Im not sure what I did but its fixed so ignore.