Help, Gmad.exe problem "This app can't run on your PC"

Gmad was working fine, then renaming folder’s that contained capital letters it say’s “This app can’t run on your PC”. I have used gmad before and it worked fine, this has never happened.

Bumpy Bump Bump


(User was banned for this post ("Let Me Google That For You" - Craptasket))

Very funny…I already googled that.

[editline]15th April 2016[/editline]

I have found nothing on the specific problem i’m having. Gmad.exe WAS working then a minute later it stopped.

A few questions, where did you download it, if not from the gmod dir?
Is your pc 64 or 32 bit?

Use gmosh, much easier.

I got gmad from downloading gmod, my computer is 64x bit

Try to verify game cache via Steam.

Thanks man, it worked! How do I rate your reply as “Helpful”?

I’m actually surprised that it worked! Happy to hear though of course

I guess you could rate me useful? or friendly? maybe lua helper? I dunno man.

Edit: rate me dumb for all I care, it’s not like it means anything :downs:

My question was how do I, but whatever. Thanks a ton! :smile:

I think you need [del]30[/del] 50 posts to rate

I’m pretty sure it’s 50.:smile:

Oh, thanks for explaining that!