[HELP] I have a serious water problem going on here...

Yeah, this is what
happens with my water:

  1. http://img34.imageshack.us/i/gmpshugeflatconstructsvjj.jpg/
  2. http://img697.imageshack.us/i/gmpshugeflatconstructsvbo.jpg/

This is what I’ve tried:
-Deleting my addons.
-Reinstalling GMod.
-Reinstalling Half-Life 2.

The water in other games that uses the same water looks perfectly fine, but not in GMod…
Please help me? I’m desperate of looking at the beautiful water again…

[editline]06:49PM[/editline]

Bump for serious help.

[editline]07:17PM[/editline]

Someone please help me. T.T

Do you have “Sharpen” on?

It is supposed to look like that.

It isn’t.

I don’t have sharpen on… T.T But thanks anyway…

Why are you complaining?
At the first screenshot i actually thought you photographed a lake in real life
Until i saw the sand and that blocky island

that water looks damn fine

It does? I think it looks like rocks floating around… Are you blind or anything?

It should look like this: http://i41.tinypic.com/2vim8mp.jpg

Or this

http://img299.imageshack.us/img299/1204/waterhazard2dd0.jpg

[editline]06:11PM[/editline]

Someone please help me…

No one seems to know how to fix it…

Did you delete all your addons?

As in renamed your garrysmod folder so the game creates a fresh one for you?

Yes.

[editline]03:09PM[/editline]

I think deleting GMod and then reinstalling it works the same? Right?

No. If you uninstall GMod, then the addons files stay in the same directory when you re-install them.

Is the setting for reflectivity the same in other games as GMod?

Rename your garrysmod folder to something like garrysmod_old, and see if the problem still happens when you’re in game.

You’ve probably replaced your stock water. garrysmod\materials
ature is where you might find them.

Thanks for all the helpful replies, when I was in the water 10 minutes ago. I looked at the console it said “Water overlay 8 missing”. I think that might be the problem? No?

[editline]04:37PM[/editline]

Thanks man! That fixed it :slight_smile:

Glad you got it fixed, can a moderator lock this thread (I’ve been doing this to all solved threads, it’s a good idea to lock solved ones)