Help Lua_openscript and Lua_openscript_cl wont work

Hello im new to the threads and i already research on how to fix and nothing is working. im trying to make a custom lua that bunny hops but eveytime i do Lua_openscript i dont see it, and i tried lua_openscript_cl please HELP

You’re probably about to get torn to shreads on this point by a number of other commenters but Ill say it anyway.

you should post source code or an error or something regarding the actual problem you’re having.

what do you mean?
[EDIT] like i said im new to the threads

What are you trying to use it on? A server? Single player? Is sv_allowcslua set to 1.

I am trying to use it on a server and sv_allowcslua is on 1
but what im trying to say is when you type lua_openscipt_cl it will show you your custom luas but i cant see mine or excute them

You have to put the path to the file as a second argument.

You can try to type this :


lua_run_cl include( "FILE.lua" )

Ill try that
[EDIT] that path is in my lua folder and only the lua folder

[editline]27th August 2014[/editline]

no it still doesn’t work

[editline]27th August 2014[/editline]

I found the solution, my sv_allowcslua always change to 0
so i found a way to keep it to 1 Thanks for all of your helps