Help me get rid of these jaggy lines please!

See the jaggy lines, the way each prop blends in with other nearby ones and itself?

This is what happens when I zoom too much with my camera onto certain props, something I have to do for a big pose I’m working on.

Is there some command that will maybe solve this?

Thank you!

Options -> Video Settings -> Advanced -> Anti-Aliasing
Turn up the the Max, and turn your resolution to the Max too

I have a strong belief that anti-aliasing has nothing to do with this, while resolution can make the problem less obvious.
what I believe is the cause of OP’s problem, is Z-fighting.

here is a screenshot of a similar scenario, rendered at 1080p with the highest available anti-aliasing power: