Help me please

Whenever I move my screen it blurs, and I can’t play like this I’ve tried everything but nothing is working ):


(User was banned for this post ("Undescriptive Thread Title" - Blazyd))

Have you turned off motion blur in the video settings?

[editline]19th June 2014[/editline]

yes i have

Turn motion blur in spawnmenu, Post Process tab.