help me with gmod thruster!

often times when i try to load somethign that i downloaded from gmod.org or in an online game through advanced duplicator, it says “failed to make gmod thruster” i have all the requirments for what it is… why is it doing this? what do i do to make it go away? :frowning: please help

Its because the latest gmod update broke all adv. duplicator files that have normal thrusters. But any with wire thrusters work fine