Help more about my fucked up server ;0




Error: Material "gui/silkicons/pill" uses unknown shader "<center>"
KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

KeyValues Error: LoadFromBuffer: missing { in file materials/gui/silkicons/status_offline.vmt

Error: Material "gui/silkicons/status_offline" uses unknown shader "<center>"



IT JUST happend

worked like 10 days

and i jut deleted the files from my folder

and it happend

But i can see it downloading it from the server
But like you can see that whats it gives :S

HELP ME D: (cant see the icons)

the code should be fine cause it just normal ass mod.

Did you delete the textures by accident? Make sure they (silkicons) are not missing.

They not but i fixed it :wink: