[HELP] Need help on server errors!

So a while ago I purchased a server host, I installed all my addons to it, I then installed all my materials, models, and my lua folder.
I installed my DarkRP folder and everything needed.
When I start the server and join it says script errors, and my physgun is white, the DarkRP gamemode isn’t even runnning, ULX doesnt work, and I cant open the scoreboard or anything.
In the logs, I get the strangest errors.
I have the gamemode command line setup, ULX, ULiB, DarkRP all installed through the control panel.
I have NO clue what is wrong, and have been trying for days!
Please help!

Logs:

http://puu.sh/5CiaP.png

In-Game:

http://puu.sh/5Ci7O.jpg

Did you put +gamemode DarkRP in your startup script?

Well, its run of an official server host, and there is no start.bat or whatever.
You just add it to the command line on the control panel
If I’m wrong please let me know.
Even if that was the problem, I still have all this weird * like strange weapons called “print name” and such, white Phys gun.
Im really desperate :c

If DarkRP isn’t running, then that’s probably causing half of your issues.

Well, it is running.
I also made sure its on autoexec.
I am just completely clueless.

http://puu.sh/5CjrW.png

Have you tried asking your host for help?

I just did.
I set it to sandbox.
No hand models.
Still all the same bugs as earlier.
I honestly dont know

Have you tried reinstalling the server?

Well, I’ve reset it to default a while ago because I was getting the same issue.
Still got the issue
Im talking to the server host atm

It looks to me from the screenshot that you are not running DarkRP on your server.
Connect to your server through FTP (FileZilla if you don’t have it), go to your /gamemodes folder and check the name of the darkrp folder. If the folder is called “DarkRP”, then you add DarkRP to the command line params. If it’s “dArKrP”, then you add dArKrP to the command line params.

If the folder name actually is darkrp, try manually installing the game gamemode by downloading DarkRP from Github and then uploading it to the /gamemodes folder through FTP. Make sure you remove the old DarkRP first though, as it might contain some old files that’s removed, etc.