Help! Really getting annoyed with checksum errors!

As you know, I normally post posts asking for help, and I really need help on this one. It’s not just some mapping problem, this is serious. On garrys mod I get console spam and I can’t see some player models for some reason. I’ve tried a full reinstall of garrys mod and no luck. I used to have a conna’s tools pack but long removed it, if that matters. Heres the spam, something to do with checksum:

Error Vertex File for ‘Humans\Group03\Female_07.mdl’ checksum -1076405403 should be -710229447
Error Vertex File for ‘Humans\Group03\Female_06.mdl’ checksum 590298028 should be -285173382
Error Vertex File for ‘Humans\Group03\male_06.mdl’ checksum -1040899698 should be 440869567
Error Vertex File for ‘Humans\Group03\Female_07.mdl’ checksum -1076405403 should be -710229447
Error Vertex File for ‘Humans\Group03\Female_06.mdl’ checksum 590298028 should be -285173382
Error Vertex File for ‘Humans\Group03\male_06.mdl’ checksum -1040899698 should be 440869567
Error Vertex File for ‘Humans\Group03\Female_07.mdl’ checksum -1076405403 should be -710229447

This is a small amount of the console spam, please help. Thanks. I wanna see the models again.

re-extract them from GCF

Didn’t fix it, anyone else? Really need to see them models.

I see these occasionally, not sure what caused them to suddenly come up. (Note: It appears on my dedicated server logs)

Any help on this? I really need it fixed.

[editline]31st October 2010[/editline]

SOLVED!
All I had to do was remove my models folder, it had some corrupt files in it messing with my gmod. My gmod works fine now. :smiley: