HELP! SOMETHING MESSED UP MY SERVER!

Me and another root admin were fixing targets for groups when suddenly, superadmin and root gets erased.I was in superadmin testing some features and now I don’t have access to anything! I am the owner btw. I am a admin now, which doesn’t allow me to make groups anymore. I can’t do anything,PLEASE HELP FAST!

[editline]2nd July 2014[/editline]

This was all in the ULX menu.

[editline]2nd July 2014[/editline]

Sorry, I meant to put this in support. Please delete, I was rushing and need help fast.

Reinstall your user groups; deleting the superadmin rank is not good.

I didnt delete it, they were somehow deleted. And how can I re-install them?

Delete ulx and ulib, reinstall it.

My discussion is in the support, this is not where the post is supposed to be. Please help at the support section!

There’s nothing else that needs to be said; just reinstall ULX.

Thanks, I just did it. Fingers crossed.

It works! Thank you both!

I love you too, mysterious stranger.

Now, I hope this thread is locked… Sorry for posting it here.

[editline]2nd July 2014[/editline]

hey code, one more question.

What is that question

I have used the command in the srcds console “fadmin setroot [name]”. It says that person is superadmin but when he looks, there is no groups tab and most of the commands are restricted. I just tried it and it doesn’t work either. Can you help me?

That only gives you a rank in darkrp admin system (tab)

You want ulx adduser name superadmin

oh yeah, thanks I forgot about thst command.

No trouble.

It still doesn’t allow me to see groups. This is so annoying :frowning:

[editline]2nd July 2014[/editline]

Can anyone help?

Using FAdmin concurrently with ULX requires some tinkering iirc. You have set your rank to superadmin on both?