help turning off lua with code

Hi. I have a problem. my server for some reason has lua enabled and im trying to figure out a way to always make it disabled when i start.

can anyone help me?

[editline]30th August 2014[/editline]

by the way if i just type sv_allowcslua in the server console when i restart the server lua is allowed again for some reason

Put sv_allowcslua 0 in server.cfg.

I bet you use DarkRP, it forces sv_allowcslua to 1, you will have to change that in the config or code.

i did this and restarted but for some reason its still enabled…

does anybody know why? :C

[editline]30th August 2014[/editline]

yes i am using darkrp where is it in the config? :slight_smile:

TY dude! :words: