Help with AI

alright i placed AI in my gamemode, and whenever i join the game, it says “AI Disable 1” right on the left hand side of the screen, and they dont seem to be in the right spot. Can anyone help?