Help with Fast-DL

I’m trying to setup fastdl and it wasn’t working they said that the problem was the error

Directory Listing Denied

This Virtual Directory does not allow contents to be listed.

then i tried to go to the extension /garrysmod

If you’re using IIS, you need to enable Directory Listing. It should be one of the main options in the site area.

and is this y im getting a lua error?

That’s probably because you didn’t upload the cache, however the error on the original post should be fixed with what Teddi has advised. You need to mirror all the files on your server that are custom, including your lua cache.

thank you.