Help With FASTDL. Pulling my hair out!

Hey guys I never used support forums till now. Hopefully i’m not to annoying… I CAN NOT GET FAST DL TO WORK! I got them all zipped, in the place they should be http://scandalgaming.com/server/darkrp/ . Here is my server.cfg .


//Garry's Mod server.cfg - Autogenerated with http://robinschoors.com/?p=244
hostname         	"█SCANDAL GAMING SERIOUS RP█M9K█18 JOBS█LEVELS█NEW█"
rcon_password    	"XXXXXXXX"
sv_password      	""
sv_region        	0
sv_lan           	0
sv_logbans       	1
sv_logecho       	1
sv_logfile       	1
sv_log_onefile   	0
sv_loadingurl "http://www.scandalgaming.com/server/loadmenus/darkrp"
sv_noclipaccelerate	5
sv_allowdownload 0
sv_allowupload 0
sv_downloadurl "http://www.scandalgaming.com/server/darkrp"

decalfrequency   	3

//Execute ban files
exec banned_ip.cfg
exec banned_user.cfg


I only have one model in my resource.lua which is in lua/autorun/server/.



resource.AddFile( "models/suits/james_bond_2012.mdl" )
resource.AddFile( "materials/models/kritter/bond/craig/229c7470.vtf" )
resource.AddFile( "materials/models/kritter/bond/craig/229c7470.vmt" )
resource.AddFile( "materials/models/kritter/bond/craig/d27e0db4.vtf" )
resource.AddFile( "materials/models/kritter/bond/craig/suit_sheet_nml.vtf" )
resource.AddFile( "materials/models/kritter/bond/craig/d27e0db4.vmt" )
resource.AddFile( "materials/models/kritter/bond/craig/suit_sheet.vtf" )
resource.AddFile( "materials/models/kritter/bond/craig/arms_normal.vtf" )
resource.AddFile( "materials/models/kritter/bond/craig/arms.vmt" )
resource.AddFile( "materials/models/kritter/bond/craig/suit_sheet.vmt" )
resource.AddFile( "materials/models/kritter/bond/craig/arms.vtf" )

It wont download! I check the logs, nothing… I need help guys!

Are those files actually on the server?

Also there’s no need to have both the .bz2 and the non-zipped on the fastdl. That’s just taking up space for you

This is the server directory. How’s it looking?

Post a console log from starting up your GMod to connecting to your server

sv_downloadurl “http://www.scandalgaming.com/servers/darkrp”

I think you forgot a “s” in your downloadurl.

EDIT: I guess that is probably your game’s directory, but might as well check anyway.

Could you try to add a / to then end of the download url?

fricken emo

wtf learn how to use fastdl noob