Help with Garry's Mod TTT Server?

For some reason my ttt server shows up as a sandbox server (Even when we’re playing ttt gamemode).
I have no idea how to change this, I’ve done sv_defaultgamemode terrortown, I’ve done sv_gamemode terrortown, and I’ve set the gamemode with ulx.

Any suggestions?


(User was banned for this post ("Wrong section" - Ninja101))

Not really sure of a solution to this, but the gamemode name usually sticks to whatever your server started up with. It’s most noticeable with fretta servers, as it always shows the first gamemode. If your server starts up with TTT, it should show that as the gamemode being played. Try +sv_defaultgamemode “terrortown” in the launch options.