Help with Getting Custom Textures.

I have used a program and I have my TGA at 512*256 size.
I have downloaded “VTEX GUI” to try and get my custom texture. I give it the correct file loactions but when I run it it comes up with
“The file vtex.exe or the path to the vtex.exe file might be invalid”



sub_folder : TestTexture\ 
vtex_folder : d:\program files (x86)\steam\steamapps\cultiststeve\sourcesdk_content\ 
vtex_exe : d:\program files (x86)\steam\steamapps\cultiststeve\sourcesdk\bin\vtex.exe 
tga_sortto : d:\program files (x86)\steam\steamapps\cultiststeve\sourcesdk_content\hl2\materialsrc\Internet\ 
tga_location : D:\Mapping\Textures	gamatrix.tga 
shader_name : LightmappedGeneric 
tga_name : tgamatrix.tga 

Copying TGA file tgamatrix.tga 
There has been an error when attempting to copy the filetgamatrix.tga 

Executing VTEX... 
d:\program files (x86)\steam\steamapps\cultiststeve\sourcesdk\bin\vtex.exe -mkdir -shader LightmappedGeneric "d:\program files (x86)\steam\steamapps\cultiststeve\sourcesdk_content\hl2\materialsrc\Internet	gamatrix.tga"
There has been an error when attempting to use vtex

I have looked and I think the problem is that there is no vtex.exe file in the SDK content thing. I am hoping there is a simple way to get one? what it is.
I have tried verfying cashe of the SDK program…

Thanks

Sorry if this is dumb, but why not use VTF Edit.

Also there should be a vtex around there somewhere.

What is this VTF edit? and there is no vtex in the whole of my SDK_content folder
Update : used this awsome VTF edit program. Thanks.

(nevermind :frown:)

You’re an idiot.


(User was banned for this post ("Flaming" - Terrenteller))

Take a chillaxitive and use the report button.