Help with lua errors

Every time I launch my server I have this error and I cant press f4 and everything is messed up…
What do I do?

[DarkRP] gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23: attempt to index local ‘jobTable’ (a nil value)

  1. Call - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23
  2. unknown - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:62

[DarkRP] gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23: attempt to index local ‘jobTable’ (a nil value)

  1. Call - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23
  2. unknown - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:62

[DarkRP] gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23: attempt to index local ‘jobTable’ (a nil value)

  1. Call - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23
  2. unknown - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:62

Reinstall darkrp

I have done that two times :confused:

Reinstall it on a clean server

I have reinstalled darkrp again but I always get this error
[DarkRP] gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23: attempt to index local ‘jobTable’ (a nil value)

  1. Call - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23
  2. unknown - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:62

[editline]27th October 2016[/editline]

Still getting this same error
[DarkRP] gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23: attempt to index local ‘jobTable’ (a nil value)

  1. Call - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:23
  2. unknown - gamemodes/darkrp/gamemode/modules/base/cl_gamemode_functions.lua:62

Im sure jobs arent fucked up

There’s no way that reinstalling it clean wouldn’t work

There might be a addon that is clashings with it

As Gonzo said there is no way you’re installing it on a clean server.
Now, to the questions. Are you the only player that gets that error? Do you have ULX or some admin mod? If its ULX, try deleting the group data of it. Why? Because ULX has some sort of Team system on which you can create teams that if you do so on DarkRP that error may come up, doing to literally the job table of that “job” (a job in DarkRP is basically what a Team is in lua) doesnt exist.

You’ve made an error in your jobs file most likely, look around in it.

I had this same problem and your right it’s the jobs