Help with making a lua file that does nothing?

Right. I’ve been getting this error constantly in my server console and shortly after this error, the server crashes


L 10/15/2013 - 01:57:51: Lua Error: [AddCSLuaFile] Couldn't find 'effects/ulx_firework/init.lua' (<nowhere>)

L 10/15/2013 - 01:57:51: Lua Error: [AddCSLuaFile] Couldn't find 'effects/ulx_fireworkstem/init.lua' (<nowhere>)

I was wondering if someone could make me a quick bit of code so I can make these init.lua files in there in an attempt to bypass it giving me this error. I’ve also checked with ulx, the files do not come with it. I want to try this to single out the possibility that this may be the cause of it crashing. Now of course these files won’t do anything, I was just wondering if it were maybe to return 0? (Please don’t hurt me I don’t script)

If you do decide to help :slight_smile: Much appreciated!

I get the same error, that’s not what crashes your server.

Well then I’m stumped. I’ve been looking for what feels like days what could be possibly crashing my server. There is literally NOTHING about it in the log. it just says “Log file closed.” How irritating.

Might want to delete all your logs, stop the server and run it again, then paste the log at pastebin.com

I’ll try that… But I don’t think thats going to help much.

This is irrelevant. I got the problem solved. Now the only thing to do is figure out a workaround for the ragdoll body flail bug.