Help with UV/Mapping issues with Lime64 and Advanced Warfare

edit solved this, have a second issue! see post 5!

Hi all,

I’ve been using Lime64 to extract models from CoD Advanced Warfare, but I seem to be hitting a stumbling block, I set up Lime64 to extract in both .ma and .smd, I am then attempting to open the models using valves smd plugin for blender, the model and rig open just fine but the model lacks textures, when I attempt to manually re-link the textures to the associated materials it does apply the texture to the correct parts but the texture mapping is super screwy, despite the mapping type being set to UV.

Does anyone have any idea why this would be the case? it’s the latest version of the blender plugin with the latest version of blender.

Here’s how the model looks with the textures added.

What do the UVs look like? They may be just inverted or scaled.

Nice catch!, seems they were flipped vertically, S y -1 fixed it right up!, thanks!
Wish I knew why Lime64 was exporting with flipped UV’s though

It only exports them flipped in SMD for some reason.

Stumbled into a new issue, fun times!

Essentially, when i export as XPS/Mesh for XNALara, using the latest export script (1.7.0), all of the accessories are missing.

Any ideas?

please can you tell me, how to use lime64 on advanced warfare?, what button to to extract model, please i need instruction,

COD AW Marines can download from this http://p3dm.ru/files/5321_marine-.html

Use Wraith, you can extract models, textures, anims, etc…

step to use that’s tool?