help!

Im making a map that ive been working on and theres a leak somewhere. When I try to load pointfile it cant find it. And now when I run map it freezes saying not responding and lags my computer to hell and I have to restart my computer!

4 threads
reading c:\program files (x86)\steam\steamapps\deadoralive100\garrysmod\garrysmod\maps\sewer.bsp
reading c:\program files (x86)\steam\steamapps\deadoralive100\garrysmod\garrysmod\maps\sewer.prt
229 portalclusters
809 numportals
0…1…2…3…4…5…6…7…8…9…100…1…2…3…4…5

materialPath: C:\Program Files (x86)\Steam\steamapps\deadoralive100\garrysmod\garrysmod\materials
Loading C:\Program Files (x86)\Steam\steamapps\deadoralive100\garrysmod\garrysmod\maps\sewer.vmf
Could not locate ‘GameData’ key in c:\program files (x86)\steam\steamapps\deadoralive100\garrysmod\garrysmod\gameinfo.txt
fixing up env_cubemap materials on brush sides…
0…1…2…3…4…5…6…7…8…9…100…1…2…3…4…5…6…7…8…9…10Processing areas…done (0)
Building Faces…done (0)
FixTjuncs…
PruneNodes…
WriteBSP…
done (0)
writing C:\Program Files (x86)\Steam\steamapps\deadoralive100\garrysmod\garrysmod\maps\sewer.prt…Building visibility clusters…
done (0)
Creating default LDR cubemaps for env_cubemap using skybox materials:
skybox/sky_day01_01*.vmt
! Run buildcubemaps in the engine to get the correct cube maps.
Creating default HDR cubemaps for env_cubemap using skybox materials:
skybox/sky_day01_01*.vmt
! Run buildcubemaps in the engine to get the correct cube maps.
Finding displacement neighbors…
Finding lightmap sample positions…
Displacement Alpha : 0…1…2…3…4…5…6…7…8…9…10
Building Physics collision data…
done (0) (35730 bytes)
Placing detail props : 0…1…2…3…4…5…6…7…8…9…10
Water found with no water_lod_control entity, creating a default one.
Compacting texture/material tables…
Reduced 135 texinfos to 111
Reduced 11 texdatas to 10 (258 bytes to 223)
Writing C:\Program Files (x86)\Steam\steamapps\deadoralive100\garrysmod\garrysmod\maps\sewer.bsp
0 seconds elapsed

4 threads
reading c:\program files (x86)\steam\steamapps\deadoralive100\garrysmod\garrysmod\maps\sewer.bsp
reading c:\program files (x86)\steam\steamapps\deadoralive100\garrysmod\garrysmod\maps\sewer.prt
229 portalclusters
809 numportals
0…1…2…3…4…5…6…7…8…9…100…1…2…3…4…5


(User was banned for this post ("Undescriptive thread title" - postal))

I suggest that you use the “Mapping Question Megathred” instead of making your own thread. First thread on the mapping forum, shouldn’t be to hard to find.

When it says “not responding” it is, its an issue with windows. Leave it alone, go and make a cup of tea, read a book, let it finish.

well ive done that but ive been waiting for a day and still hasn’t even progressed it just gets stuck at portal 1…2…3…4 and stays there! it also uses 100% of my computer usage but i think thats normal.

Optimize your map by using func_detail’s to start with : https://developer.valvesoftware.com/wiki/Func_detail
Then get back to us when you are finished, if you still have problems then I’ll put up more of those useful links to help you

Im kind of new at this hammer kind of stuff can you guys see the problem if i give my vmf to someone? ill also try that func_detail thing.

I’ll help.

http://www.mediafire.com/?n2c3cfc198aucxb ignore the skybox it was a test… also use garrysmod cause i have css/hl2 models/textures in there.