HL2: Ep2 Won't Mount

This morning when I tried to play gmod on rp_evocity2_v2p, everything was dismounted, which usually happens when there is an update. I remounted everything except it wouldn’t let me mount HL2: Ep2. It said it was “Unavailable”.

Can anyone help? I obviously own HL2: Ep2. It always used to work fine.

My friend just informed me he isn’t able to mount it either. Yet, he doesn’t see any errors. Odd.

Loads of people have been having this problem since the update. I still don’t know what the actual cause is. Try reinstalling HL2:ep2 and running it at least once then try again.

If this doesn’t work try reinstalling Gmod as well.

I ran ep2 but I didn’t reinstall it. I was trying to avoid doing that.

[editline]03:10PM[/editline]

It also does not appear to be mounted for me but I can still use the content so ignore that it does not mount in the menu. Also look in the console when you first load the game to see if it mounts it in console

It probably doesn’t.

Mine works fine. Strange.

I’m having the same problem here.