HL2RP

A friend of mine is having troubles with his HL2RP server. Is it broken right now or something? He says that half of the game mode is missing or broken. Doors can’t be set, text cant be added, error models, etc. Other than that, it works. Somewhat. Anyone else having this problem. I also noticed a pretty popular server owned by Catalyst-Gaming that’s also HL2RP isn’t up right now. I haven’t checked there forums yet. I’ll look now.

tl;dr Anyone else having troubles with broken HL2RP?

our hl2rp was down because it was updating, and the doors and text adds are there, just invisible. I advise against attempting to re add them as they’re already there. not getting model errors at cg but yeah pretty much same problems

How do you make them un-invisible, Kronic?

Still need a fix for this, yes. I believe it has something to do with hooks.

I heard from Bender. We’re working on it now.

No we’re not working on it, because I can’t figure out what the fuck is wrong.

Although it does seem to be a problem with hooks.

[editline]29th June 2012[/editline]

Bump

Very first of all, this is the wrong area. Second of all are you running a ligit copy of your Open Aura schema?

Yes, we are. It worked before the recent update, and it is an update problem, I believe.

We posted on FP because we all know Kuro wouldn’t help as quickly as we’d like.

[editline]29th June 2012[/editline]

Also, Catalyst-Gaming’s dev fixed it and yes, it has something to do with hooks.

Login at the Cloud Sixteen store and enter your username Password combo and enter a support ticket. You should get a rather quick response.

Well apparently we aren’t. I just asked the owner if it’s legit, he said he paid 8 dollars for all of the gamemodes in a pack from someone else. Derp :suicide:

[editline]29th June 2012[/editline]

Any help? :confused:

Bump hoping for help :confused:

lol garry’s mod update broke openaura?

[editline]30th June 2012[/editline]

or is it just this guy

As mentioned before to someone else, recent update has screwed over all the hl2rp servers. Something to do with the default fonts being removed. Clockwork has fixed this and people on the cloud sixteen forums are talking about as well.

There’s always one hilarious shit-posting smartass telling you to send a support ticket to Cloud Sixteen on OA threads

pretty sure default fonts were only removed in gmod 13 because um, other gamemodes would break too

lol

“Great customer support”

http://forum.facepunch.com/showthread.php?t=1195034