How can I prevent shadows that look like this?

It’s just a 30 second example map, but no matter what kind of light I use, I get shadows like this:

Before I switched computers, this never seemed to happen.

Did you try setting the ambient color of the light_env? Try setting it to a bright color.

You need to compile lighting.

HDR lighting.

I’ve done what both of you said, but I still get the same, pitch black, sharp shadows.

Here’s my light_env and my Compile Settings:

Trying running it in expert?

Compiled in Expert with both LDR and HDR, same problem.

Wasn’t there an update with one of the CS engine branches that messed up the lighting?

Compiling on Expert with LDR, HDR and -final is the fix though, not sure why it wouldn’t work for him

Yep, that’s exactly what I did, too. I’m just as stumped as you are.

Can you post compile log?

I’ll do it when I get home, so it’ll be a while.