How do I add water?? (general error)

SOLVED! you may reply if you feel that this is not solved.

I forgot what caused this error, I don’t know how to explain it.

(probably clamping) I am using the VTFlib for Photoshop, which boxes I have to tick/untick?

Your situation doesn’t even make sense, explain your problem more.

The texture doesn’t tile, It’s an error I had a long time ago >> image for reference in OP <<

The image in your OP doesn’t help at all. It’s impossible to work out what you’re looking at based on that image alone.

The error is with the texture (VTF) itself, not the VMF.

I’m asking about the “Save As…” options of the texture.

http://nemesis.thewavelength.net/images/images/vtfplugin1.png

If i remember correctly this is caused by clamping S and clamping T, but since neither is checked, I’m not completely sure why its doing that. Have you tried using vtfedit instead?

Try using VTFedit.

Wilco. Got it, fixed it. It seems that Photoshop saved it with Clamp T and C; BUT! There was another flag, “Clamp All”, right at the bottom of that list.

Thank you guys.