How do I compile through the older Source engine now?

Now that the Steampipe update has taken hold, I don’t know if I can convert models through to the older engine (2006) with GUIStudioMDL. Is there possibly a way someone knows to still do this even after the update? I’m not very knowledgeable on this subject. Thanks!