How do I fix so my screen is 16:9 in game?

I click change to 16:9 but nothing seems to happen, I hit apply and still nothing happens. It wont even highlight when I change it. Please help!

  1. Go to the games tab on steam
  2. Right-click on gmod
  3. Select “Properties”
  4. Select “Set Launch Options”
  5. Type in “-height insert height -width *insert width”
  6. Done

selecting 16:9 just shows the 16:9 resolutions, once you click 16:9, you should notice all the 4:3 resolutions will go, and the 16:9 ones will show. select one and THEN hit apply

  1. That’s not what he was asking. He said it always reverts back when he does that.
  2. Hakita already gave him the correct solution.
  3. This thread is from three weeks ago.

setting launch properties is a bit of a length to go to when its a simple mistake

Not really.

I find the resolution launch options really useful, especially for switching between TF2’s textmode and normal play.

If that happens I just bring it down to low resolution then back to 16:9.